IP Tools Index du Forum

IP Tools
Forum de discussion sur les logiciels iptools

 FAQFAQ   RechercherRechercher   MembresMembres   GroupesGroupes   S’enregistrerS’enregistrer 
 ProfilProfil   Se connecter pour vérifier ses messages privésSe connecter pour vérifier ses messages privés   ConnexionConnexion 

Tout est bien configuré, et pourtant.... ça marche pô !

 
Poster un nouveau sujet   Répondre au sujet    IP Tools Index du Forum -> Un problème - Une suggestion ? -> IP Changer
Sujet précédent :: Sujet suivant  
Auteur Message
Mathieu



Inscrit le: 06 Jan 2010
Messages: 1

MessagePosté le: 06/01/2010 18:47:32    Sujet du message: Tout est bien configuré, et pourtant.... ça marche pô ! Répondre en citant

Bonsoir,

tout d'abord, merci pour cette petite application : c'est exactement ce que je cherchais : pouvoir passer d'un profil "IP automatique" à un profil "IP prédéfini" et vise-versa facilement.

Par contre, ça ne semble pas fonctionner.
j'ai créé 2 profils (l'un IP automatique et l'autre l'IP prédéfini). Quand je souhaite basculer sur l'un ou l'autre, ça ne fonctionne pas. Et les données dans mon Etat de connexion au réseau / Propriétés / "TCP/IPv4" restent identiques.
C'est d'ailleurs, pour l'instant, le seul endroit où je peux modifier mon ip (et donc mon profil).

Pourquoi l'application IP CHANGER ne semble pas modifier les propriétés de connexion ?

A noté que je suis sous Windows 7 (et j'avais déjà essayé la manip à l'époque où j'étais sous Vista).

Merci d'avance pour vos réponses.

a bientot

Mathieu
Revenir en haut
Publicité






MessagePosté le: 06/01/2010 18:47:32    Sujet du message: Publicité

PublicitéSupprimer les publicités ?
Revenir en haut
coyote



Inscrit le: 11 Avr 2006
Messages: 51

MessagePosté le: 13/01/2010 20:06:08    Sujet du message: Tout est bien configuré, et pourtant.... ça marche pô ! Répondre en citant

Bonjour,

IP changer a été développé sous windows XP, et utilise donc les commandes XP pour effectuer les changements d'adresses.
N'ayant ni Vista, ni W7, je n'ai pas testé la compatibilié ; le logiciel n'étant surement pas compatible car les commandes réseau ont du changer.

Pour vérifier l'état d'execution des commandes, il faut passer le logiciel en mode "bavard" (Options/mode bavard)
Je pense que les 2 OS mentionnés doivent renvoyer des erreurs.

Cordialement

Jeff
Revenir en haut
Contenu Sponsorisé






MessagePosté le: 24/05/2018 21:43:58    Sujet du message: Tout est bien configuré, et pourtant.... ça marche pô !

Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    IP Tools Index du Forum -> Un problème - Une suggestion ? -> IP Changer Toutes les heures sont au format GMT
Page 1 sur 1

 

 
Sauter vers:  

Index | Panneau d’administration | Créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com